Home | Search | Login | RSS
We have 1073 members and counting!
Next Page

1

Previous Page

Thread: Behaviour of client.getStats() with edge-orgin fms is anomalous

Created on: 02/28/13 03:56 AM

Replies: 2

Sahil





Joined: 02/28/13

Posts: 2

Behaviour of client.getStats() with edge-orgin fms is anomalous
02/28/13 3:56 AM

Hi,
In first case my application's bandwidth monitor is working fine with NON-edge origin configuration of fms. I see correct values in up and down bytes that are sent and received between clients.
For an edge-origin configuration these values are not coming as they should.

Example:
The first client connection to the edge looks like working normally his sent and received bytes are shown fine, but for the second and subsequent connections the bytes of data received by client is 0 and does not change although data "is" received by the client.

Also, suppose client A sends some data to server, so his up data bytes should be shown to him only. But in edge origin configuration client A's up data bytes "value" is shown to all other connected clients as "their" up data bytes with their down bytes values as 0...

Where could be the problem, what should i check? any xml settings missing?

Please help.

I am checking this on fms 3.5.3 developer edition as orgin server and 3.5.7 developer edition as edge server.

Regards,

Sahil.

Link | Top | Bottom

Graeme





Joined: 10/18/07

Posts: 1591

RE: Behaviour of client.getStats() with edge-orgin fms is anomalous
03/12/13 3:19 PM

No idea.. but did you find an answer somewhere else?

Link | Top | Bottom

Sahil





Joined: 02/28/13

Posts: 2

RE: Behaviour of client.getStats() with edge-orgin fms is anomalous
03/18/13 6:31 AM

No answers from no where....still stuck in this issue...

Link | Top | Bottom

Next Page

1

Previous Page

New Post

Please login to post a response.